Is it just me or?

Don't know your RSS from your HTML? Click here
Si
PostsCOLON 4480
JoinedCOLON Wed 10 Oct, 2007 7:22 am
LocationCOLON Otley

Postby Si » Tue 16 Oct, 2007 8:59 am

I'm getting the same message, but only on page 2 (or beyond) on each thread. It's very frustrating!
dsco
Site Admin
PostsCOLON 872
JoinedCOLON Fri 26 Jan, 2007 8:21 am

Postby dsco » Tue 16 Oct, 2007 11:23 am

Hi everybody,

Sorry - been out and about and not had chance to respond. I couldn't get on the site to post either.

However, it's all fixed now I believe. Apologies for the inconvenience.

We do have our own dedicated server - sometimes it falls over though. It was part of a more general problem across a few of our sites over the weekend. I think a stray bogey monster got into the system at some point during Light Night...

Well OK one of the log files had backed up to about 50 gig and the whole thing got a bit wobbly as a result. But that's all a bit techie.

Anyway - let us know if there are any further issues, email info@secretleeds.com.

Cheers,

dsco
Contact me via ask@tyrell.mobi if you have any questions or comments about the site.
Si
PostsCOLON 4480
JoinedCOLON Wed 10 Oct, 2007 7:22 am
LocationCOLON Otley

Postby Si » Wed 17 Oct, 2007 11:56 am

Erm...I'm getting that "server error" screen again. Anyone else?
Phill_d
PostsCOLON 2638
JoinedCOLON Wed 21 Feb, 2007 6:22 am

Postby Phill_d » Wed 17 Oct, 2007 12:00 pm

Where abouts?
A fool spends his entire life digging a hole for himself.
A wise man knows when it's time to stop!

(phill.d 2010)
http://flickr.com/photos/phill_dvsn/





dsco
Site Admin
PostsCOLON 872
JoinedCOLON Fri 26 Jan, 2007 8:21 am

Postby dsco » Wed 17 Oct, 2007 12:08 pm

Grr ... the server wobbled again. Apologies!

Fixed now though.

dsco
Contact me via ask@tyrell.mobi if you have any questions or comments about the site.
skippy
PostsCOLON 72
JoinedCOLON Sun 12 Aug, 2007 12:12 pm

Postby skippy » Wed 17 Oct, 2007 3:11 pm

help !!!! me too why dont they do something about it ? if they want us to keep in contact with the forum they should give plenty of pace most annoying !!!
brenda littlejohn
Si
PostsCOLON 4480
JoinedCOLON Wed 10 Oct, 2007 7:22 am
LocationCOLON Otley

Postby Si » Thu 21 Aug, 2008 9:27 am

Morning all,
Err...what happened yesterday? Another wobble?
Lilysmum
PostsCOLON 531
JoinedCOLON Fri 28 Mar, 2008 12:31 pm

Postby Lilysmum » Thu 21 Aug, 2008 11:24 am

I've not been able to get onto the site at all for the past two days,hope the problem is fixed now

Si
PostsCOLON 4480
JoinedCOLON Wed 10 Oct, 2007 7:22 am
LocationCOLON Otley

Postby Si » Thu 21 Aug, 2008 12:19 pm

Hi Lilysmum, I couldn't get on for the last two days, either. I just got the screen like on Brandy's old post (see above.)
It's very quiet, in't it? Where's admin?
munki
PostsCOLON 929
JoinedCOLON Thu 25 Jan, 2007 5:16 am

Postby munki » Thu 21 Aug, 2008 1:18 pm

Apologies for the wobbles. It all seems to be OK now. Let me know if you see otherwise.

'Are we surprised that men perish, when monuments themselves decay? For death comes even to stones and the names they bear.' - Ausonius.

Return to





Who is online

Users browsing this forum: 1 and 0 guests