Forums and Topics and other minor issues

Don't know your RSS from your HTML? Click here
warringtonrhino
PostsCOLON 288
JoinedCOLON Sat 18 Feb, 2012 2:31 pm

Forums and Topics and other minor issues

Postby warringtonrhino » Mon 03 Nov, 2014 2:29 pm

I have tried to understand how the SL website works, and have concluded that Forums are General and Topics are Specific ?
I have found that I am able to reply to topics, in the same way that I always did.
However reading the 'small print' I have found that I am not subscribed to any forums or topics
Can anyone help me understand what subscribed means,
and would it make a difference to my enjoyment of the site whether I was subscribed or not.

I am having difficulty with 'help' topics as illustrated below
''How do I subscribe to specific forums or topics?
To subscribe to a specific forum, click the “Subscribe forum” link upon entering the forum. To subscribe to a topic, reply to the topic with the subscribe checkbox checked or click the “Subscribe topic” link within the topic itself.''
The instruction seems simple, except that when I enter a FORUM there is no 'SUBSCRIBE FORUM' to click.
Another instruction I could not follow was click the 'USER CONTROL PANEL' because there is no 'USER CONTROL PANEL' on my screen.
Can somebody please check the FAQ section and make sure that if a user is asked to click a box, that the box actually exists on the page they have been directed to.
User avatar
uncle mick
PostsCOLON 1415
JoinedCOLON Wed 14 Jan, 2009 6:43 am

Re: Forums and Topics and other minor issues

Postby uncle mick » Mon 03 Nov, 2014 3:13 pm

Click on your name & the user control panel appears - Example here
Attachments
uncle mick.jpeg
uncle mick.jpeg (131.57 KiB) Viewed 1888 times
jim
PostsCOLON 1783
JoinedCOLON Sun 17 May, 2009 10:09 am

Re: Forums and Topics and other minor issues

Postby jim » Mon 03 Nov, 2014 3:16 pm

"Subscribe Forum" is right at the bottom of each "Forum" page, next to "FAQ" (Frequently Asked Questions"). "Subscribe Topic" is at bottom of each topic page. Hope this helps.
Last edited by 1 on jim, edited 0 times in total.
warringtonrhino
PostsCOLON 288
JoinedCOLON Sat 18 Feb, 2012 2:31 pm

Re: Forums and Topics and other minor issues

Postby warringtonrhino » Mon 03 Nov, 2014 3:51 pm

uncle mick wroteColonClick on your name & the user control panel appears - Example here


Thanks for that :D you have doubled my enjoyment of the site already!!
However the instruction doesn't say 'click on your name' (which is visible) it says click on the 'user control panel' (which is hidden).
Could someone correct this so that in future, idiots like me don't get confused or frustrated ?
New users might feel excluded if Secret Leeds items are hidden behind 'secret panels' , which from my experience is NOT the intention ;)

User avatar
tyke bhoy
PostsCOLON 2126
JoinedCOLON Wed 21 Feb, 2007 4:48 am
LocationCOLON Leeds/Wakefield
CONTACTCOLON

Re: Forums and Topics and other minor issues

Postby tyke bhoy » Mon 03 Nov, 2014 5:36 pm

To be clear just in case there is confusion.
    You don't need to be subscribed to a topic to view it
    You don't need to be logged in to view a topic either but you can only contribute if logged in
    If you subscribe to a topic you will receive an email to your registered email account every time someone posts in that topic. This can be quite annoying on busy topics
living a stones throw from the Leeds MDC border at Lofthouse

http://tykebhoy.wordpress.com/
TABBYCAT
PostsCOLON 182
JoinedCOLON Mon 02 Apr, 2007 6:55 pm

Re: Forums and Topics and other minor issues

Postby TABBYCAT » Tue 04 Nov, 2014 3:42 pm

Can any body offer an explanation of why PM is not working for me?

Keep getting error message....

"The requested users to be added do not exist"

Also the add user function only brings up a list of forum members with no way of adding them.
I am conversant with this forum software and have no problems on three other forums using same software.


PUZZLED! :?
User avatar
tyke bhoy
PostsCOLON 2126
JoinedCOLON Wed 21 Feb, 2007 4:48 am
LocationCOLON Leeds/Wakefield
CONTACTCOLON

Re: Forums and Topics and other minor issues

Postby tyke bhoy » Tue 04 Nov, 2014 4:58 pm

TABBYCAT wroteColonCan any body offer an explanation of why PM is not working for me?
Keep getting error message....

"The requested users to be added do not exist"

Also the add user function only brings up a list of forum members with no way of adding them.
I am conversant with this forum software and have no problems on three other forums using same software.

PUZZLED! :?

Are we back to a browser issue. Without sending a PM I got to a position where I could send one in 3 different ways although the 2nd and 3rd are inherrently the same.

1) Went to Control Panel>Private Messages. Typed 'Tabbycat' in the whitebox at the top. Clicked add and it turned into a hyperlink above the whitebox with an x to remove it
2) From the same screen used Find Member which initiates a pop-up with as you say a list of members. Found Tabbycat and clicked which brought up your profile. In the top third is a dark grey drop down with 'contact TABBYCAT'. Clicking on the drop down brings up the one option of private message. Click on that and your addressed in a blank message template although you do have to scroll somewhat down the pop-up to get to it.
3) I clicked on you username adjacent to your post. Followed the same procedure as 2 albeit in the main window like in (1) rather than the pop-up in (2)

The above using Chrome on a Windows 7 pc. Other browsers, operating systems and device types may differ.
living a stones throw from the Leeds MDC border at Lofthouse

http://tykebhoy.wordpress.com/
User avatar
tyke bhoy
PostsCOLON 2126
JoinedCOLON Wed 21 Feb, 2007 4:48 am
LocationCOLON Leeds/Wakefield
CONTACTCOLON

Re: Forums and Topics and other minor issues

Postby tyke bhoy » Tue 04 Nov, 2014 5:13 pm

FWIW I have just managed the same 3 methods almost identically on IE10 on the same PC and via a chrome browser on my samsung s4 mini on Android, although without the pop up on the mobile
living a stones throw from the Leeds MDC border at Lofthouse

http://tykebhoy.wordpress.com/

TABBYCAT
PostsCOLON 182
JoinedCOLON Mon 02 Apr, 2007 6:55 pm

Re: Forums and Topics and other minor issues

Postby TABBYCAT » Tue 04 Nov, 2014 5:22 pm

Hi Tyke bhoy.

Just tried your methods and managed to send myself a PM.

Non of the method you describe should really be necessary, all you need to do is click on the grey flag under a posters name and all the details needed are in their boxes just waiting for your message to be added. This is the method I use on other forums with the same software as it saves time searching for members. This is where it falls down for me on this forum and I get the error message.

Anyhow thanks a million Tyke Bhoy for complete and succinct answer I shall be using your method number 1 from now on.

Regards.

Tabby.

FIREFOX user by the way.
User avatar
tyke bhoy
PostsCOLON 2126
JoinedCOLON Wed 21 Feb, 2007 4:48 am
LocationCOLON Leeds/Wakefield
CONTACTCOLON

Re: Forums and Topics and other minor issues

Postby tyke bhoy » Tue 04 Nov, 2014 5:48 pm

Tabbycat it is a browser issue then. The greyflag which I hadn't noticed until you highlighted it works in both IE10 and Chrome but there is no flag on my S4 mini (where screenspace is at a premium). The flag also works on my Nexus7 Android using a chrome browser.

The slight downside to me of that method is it inserts a quote of the message you clicked the flag next to. Of course its relatively easy to remove if its not wanted in the PM.

Firefox became too "buggy" for me about two years ago and I was forever closing dialogs demonstrating its bugginess.
living a stones throw from the Leeds MDC border at Lofthouse

http://tykebhoy.wordpress.com/

Return to





Who is online

Users browsing this forum: 2 and 0 guests