Page 1 of 7

Posted: Tue 20 Feb, 2007 7:07 pm
by dsco
If you need help with any aspect of this website, the Secret Leeds team will do their best to assist you.This thread is for technical problems and reporting faults with the site.If you have issues with content on the Secret Leeds site, or need to ask a question about users or forums, please visit the Forum Content area.

Posted: Tue 20 Feb, 2007 8:33 pm
by OldBoy
I know it's still teething time but the 'contact us' form returns an 'error has occured - please try again' or similar message.

Posted: Wed 21 Feb, 2007 1:18 pm
by dsco
Thanks for letting us know OldBoy - we're on with fixing that just now...Will report back when it's sorted.

Posted: Wed 21 Feb, 2007 2:00 pm
by Phill_d
It's probably me who's a bit thick but how do you post attachements to a thread? (sussed it now anyway)

Posted: Thu 22 Feb, 2007 9:25 pm
by dsco
For anybody else who is wondering about attachments:When you start to write a message, you will find an 'Add attachment' option under the text box. If you tick this, and then post your message, a page will open where you can attach a file.

Posted: Thu 22 Feb, 2007 9:26 pm
by dsco
Problem with the 'Contact Us' form is now fixed.

Posted: Wed 28 Feb, 2007 5:11 pm
by Martyn
Is it possible to create a hyperlink without the entire url showing on screen? Most of them are quite long and make the screen very wide. They won't work if you spread them over a few lines, only the top line is active.Got it now. [url]

Posted: Wed 28 Feb, 2007 6:58 pm
by dsco
Martyn,Not sure about this ... Can you post your solution - seeing as you've already figured it out ?Cheers,Dsco

Posted: Wed 28 Feb, 2007 7:36 pm
by Phill_d
Yeah i've a puzzle. I've uploaded an avatar to photobucket & another web hosting site to put it on here & whenever i paste the url into the secret leeds upload box it just says unrecognised url. I've tried till i'm blue in the face! What's the crack with this then anyone?

Posted: Thu 01 Mar, 2007 10:20 am
by munki
I had this trouble for a while. I was posting the whole url including the http... - but the box on secretleeds is already prefixed with this, so make sure you are not doubling it up!