Question about Secret Leeds?

Don't know your RSS from your HTML? Click here
stevief
PostsCOLON 701
JoinedCOLON Wed 04 Apr, 2007 4:26 pm

Postby stevief » Tue 09 Oct, 2007 10:53 pm

Hi phill and thanks for that.Unfortunately I'm getting 'Page cannot be found' Are you sure all the dots and dashes are in the right places?
stevief
PostsCOLON 701
JoinedCOLON Wed 04 Apr, 2007 4:26 pm

Postby stevief » Tue 09 Oct, 2007 10:55 pm

stevief wrote:
Hi phill and thanks for that.Unfortunately I'm getting 'Page cannot be found' Are you sure all the dots and dashes are in the right places?

Disregard that last message!!
Phill_d
PostsCOLON 2638
JoinedCOLON Wed 21 Feb, 2007 6:22 am

Postby Phill_d » Tue 09 Oct, 2007 11:00 pm

Funny you said about disregarding that last message, since it's a thread about questions. Can't we have the option to delete a comment we've made on secret Leeds. I know when you post a comment sometimes it seems to take ages to upload so (i know i do) get a bit ratty & bang the 'post comment box' a few times only to find it posts the comment 3 or 4 times. We have to edit it to say something silly like OOPS, SORRY, double post, AGAIN, AGAIN best just to delete it but you can't. We look proper fools! Regular Smiley
Hope you suss out the image resize thing Stevie!
A fool spends his entire life digging a hole for himself.
A wise man knows when it's time to stop!

(phill.d 2010)
http://flickr.com/photos/phill_dvsn/




Brandy
PostsCOLON 1550
JoinedCOLON Wed 21 Feb, 2007 8:03 am

Postby Brandy » Wed 10 Oct, 2007 12:25 am

yep i second that phill, sometimes it seems to take forever so you hit the button in frustration and before you know it you have five or six multiple post's there for all to see making me look like a proper techno foolio lol Regular Smiley
There are only 10 types of people in the world -
those who understand binary, and those that don't.

Phill_d
PostsCOLON 2638
JoinedCOLON Wed 21 Feb, 2007 6:22 am

Postby Phill_d » Wed 10 Oct, 2007 12:51 am

Brandy wrote:
yep i second that phill, sometimes it seems to take forever so you hit the button in frustration and before you know it you have five or six multiple post's there for all to see making me look like a proper techno foolio lol Regular Smiley

It's ok we are not alone Brandy! It happens regular! We can tell the impatient folks on here now can't we? Regular Smiley
GRRRRR!
A fool spends his entire life digging a hole for himself.
A wise man knows when it's time to stop!

(phill.d 2010)
http://flickr.com/photos/phill_dvsn/




dsco
Site Admin
PostsCOLON 872
JoinedCOLON Fri 26 Jan, 2007 8:21 am

Postby dsco » Thu 11 Oct, 2007 3:52 pm

Ey up.

Good points all round there. I've looked into the deleting messages thing, and it isn't an option on the admin system currently, so I'll find out about getting that added. I could change the setup to allow users to delete any message on the site but that's a bit wide ranging, and there doesn't seem to be a half way house - it's either all or nothing. Will get on with that though...

Sorry to hear the site's hanging when you try to upload, I'll look into that too.


Stevie - there shouldn't be any size limit on your picture (in the sense of how many pixels wide and tall it is), it should resize automatically, and save one pic for display inline within the thread, with a clickthrough to the full sized image. If this isn't working I may well cry, because it took a long time to get there! Let me know.

There is however a 1MB limit on file size, so that we don't strain our servers too much - there are a lot of photos on here already and we've only been going six months. If this is the problem, then it's meant to be that way really - try either Phill's suggestion or any other image editing package to reduce the file size. You don't need to worry about the image dimensions in that case though.

Hope this helps.

dsco
Contact me via ask@tyrell.mobi if you have any questions or comments about the site.
stevief
PostsCOLON 701
JoinedCOLON Wed 04 Apr, 2007 4:26 pm

Postby stevief » Thu 11 Oct, 2007 9:33 pm

Thanks for the response admin.Everything seems to be working OK this end now!
dsco
Site Admin
PostsCOLON 872
JoinedCOLON Fri 26 Jan, 2007 8:21 am

Postby dsco » Fri 12 Oct, 2007 1:00 pm

No bother - glad to hear things are working OK now.

dsco
Contact me via ask@tyrell.mobi if you have any questions or comments about the site.

Phill_d
PostsCOLON 2638
JoinedCOLON Wed 21 Feb, 2007 6:22 am

Postby Phill_d » Sat 13 Oct, 2007 11:10 am

I've tried to add some picture attachments & i keep getting the is error page saying this
Could not allocate space for object 'Attachment' in database 'cl07_forum' because the 'PRIMARY' filegroup is full.
A fool spends his entire life digging a hole for himself.
A wise man knows when it's time to stop!

(phill.d 2010)
http://flickr.com/photos/phill_dvsn/




dsco
Site Admin
PostsCOLON 872
JoinedCOLON Fri 26 Jan, 2007 8:21 am

Postby dsco » Tue 16 Oct, 2007 11:25 am

Hi Phil,

Think this is the same error we're talking about in the other thread - let me know if it's fixed now anyway.

Cheers,

dsco
Contact me via ask@tyrell.mobi if you have any questions or comments about the site.

Return to





Who is online

Users browsing this forum: 1 and 0 guests