Site problem

Got a question about Secret Leeds? Start here
dsco
Site Admin
PostsCOLON 872
JoinedCOLON Fri 26 Jan, 2007 8:21 am

Postby dsco » Tue 29 Jul, 2014 3:35 pm

Hi folks - sorry about the site error last night which prevented posting new messages. All sorted now. Thanks Uncle Mick for alerting me to the problem! Regular Smiley

Cheers,

Duncan
Contact me via ask@tyrell.mobi if you have any questions or comments about the site.
TABBYCAT
PostsCOLON 174
JoinedCOLON Mon 02 Apr, 2007 6:55 pm

Re: Site problem

Postby TABBYCAT » Mon 15 Jun, 2015 2:33 pm

Is it it just me or does the forum layout look a little weird right now?
User avatar
tyke bhoy
PostsCOLON 2073
JoinedCOLON Wed 21 Feb, 2007 4:48 am
LocationCOLON Leeds/Wakefield
CONTACTCOLON

Re: Site problem

Postby tyke bhoy » Tue 16 Jun, 2015 12:44 pm

TABBYCAT wroteColonIs it it just me or does the forum layout look a little weird right now?
You are probably now aware but as you posted just before the site crashed for the best part of 24 hours with a "style data" problem I suspect it wasn't just you unless nobody else was about early yesterday afternoon
living a stones throw from the Leeds MDC border at Lofthouse

http://tykebhoy.wordpress.com/
dsco
Site Admin
PostsCOLON 872
JoinedCOLON Fri 26 Jan, 2007 8:21 am

Re: Site problem

Postby dsco » Wed 17 Jun, 2015 1:21 pm

Sorry for the downtime, had a server issue and I've been working away for the last couple of days so couldn't fix it. I think there is some correlation between site problems and me either working away from home or going on holiday. Suspect it's Sod's Law or similar. Thanks for your patience anyway!
Contact me via ask@tyrell.mobi if you have any questions or comments about the site.

User avatar
Leodian
PostsCOLON 5710
JoinedCOLON Thu 10 Jun, 2010 8:03 am

Re: Site problem

Postby Leodian » Wed 17 Jun, 2015 1:49 pm

Thanks dsco for sorting out the problem :).

I was beginning to think that the "style data" was the SL site refusing to allow me access because it did not like the way I looked through my webcam, thus a sight problem not a site problem! ;)
A rainbow is a ribbon that Nature puts on when she washes her hair.
Johnny39
PostsCOLON 894
JoinedCOLON Mon 11 Jun, 2007 3:54 pm

Re: Site problem

Postby Johnny39 » Wed 17 Jun, 2015 2:40 pm

Glad it's all been sorted :-)
Daft I call it - What's for tea Ma?
warringtonrhino
PostsCOLON 222
JoinedCOLON Sat 18 Feb, 2012 2:31 pm

Re: Site problem

Postby warringtonrhino » Wed 17 Jun, 2015 8:51 pm

dsco wroteColonSorry for the downtime, had a server issue and I've been working away for the last couple of days so couldn't fix it. I think there is some correlation between site problems and me either working away from home or going on holiday. Suspect it's Sod's Law or similar. Thanks for your patience anyway!


the Royal Bank of Scotland have announce that their current IT problem will take 3-4 days to be sorted.
They have several hundreds of IT staff.
Thankfully at Secret Leeds we have an IT team that is more efficient. :)
Well Done!!

Return to





Who is online

Users browsing this forum: 1 and 0 guests